Please enter your username and password.
Please wait, loading ..
Please wait, loading ..
MOST POPULAR PRODUCTS

P/N: GS1915-26V2-EU0101F

Commutator/ Switch, ZyXEL GS1915-26v2, 26 Ports, 24x GbE and 2x SFP, rackmount, fanless, Smart Switch hybrid mode, standalone or NebulaFlex Cloud

ZyXEL >> ZyXEL GS1915-26v2 Recommended service
Recommended service
ПОЛИКОМП, тел. 02 814 4188, Гаранционна процедура

 



Characteristic

Switch, type Fixed Port
Total number of ports 26
Мain ports, type 24x10/100/1000Base-T
Power Over Ethernet (PoE) -
Uplink ports 2xSFP
Open (10GB) slots -
Management Smart management (Nebula cloud management and intuitive standalone web management) - NebulaFlex / Web-based GUI (IPv4 / IPv6)
Stackable -
Fans Fanless
Power supply Internal (100 - 240 V AC, 50/60 Hz)
Routing -
Memory (Flash, RAM) 64MB/512MB (Flash/RAM); Packet buffer (byte): 1MB; Jumbo frame (byte): 9KB
Routing/Switching capacity, Gbps 52 Gbps
Throughput, Mpps 38.6 Mpps
MAC addresses 16K
VLAN (number, standards) IEEE 802.1Q Tagged VLAN; VLAN Groups: 1K static VLAN IDs; Port-based VLAN; Protocol-based VLAN (via ACL); MAC-based VLAN (up to 50); Vendor-ID VLAN (up to 8); Voice VLAN (up to 10); Guest VLAN; VLAN Trunking
QoS 8 Hardware Queues per port; IEEE 802.1p CoS; DSCP (Diffserv); Queue Method: SPQ/WFQ/WRR/Hybrid-SPQ; DSCP to IEEE 802.1P Mapping; Bandwidth Control (ingress/egress); Storm Control (Broadcast)/Multicast/Unknown Unicast); IEEE 802.3x Flow Control
L2 network standards IEEE 802.3ab/ad/x/d/w/s
IPv6 functionality IPv6 over Ethernet (RFC 2464); IPv6 Addressing Architecture (RFC 4291); Dual Stack (RFC 4213); ICMPv6 (RFC 4884); Path MTU (RFC 1981); Neighbor Discovery (RFC 4861)
Security Port Security; VLAN Ingress Check; Port Isolation; DHCP Snooping (IPv4); Service Access Control; Remote Management (IPv4/IPv6); Password Complexity; Password Encryption; User IP Lockout; CPU Protection; ErrDisable Detect / Recovery
Dimensions (W, D, H), mm 300 x 165 x 44 mm
Мounting option Rackmount/Wall-mount
Warranty 60 months

EAN: 4718937655175